[image: image1.wmf]Tripp Professional Services

Pharr South Computer Club

[image: image8.png]4 ]
4 —
- I [ >}




December 3, 2004
Volume 6, Issue III
Tips for MS Word

	Inside this Issue:

	Uses for Status Bar

	Remove all formats

	Side by side tables

	Ruler tricks

	View Gridlines

	View Multiple Pages

	Indentation 101

	Fancy Bullets


Contact Karen

1402 South Cage, #345
Pharr, Texas 78577
Ph: (956) 702-3515
ktripp@kootenay.com
http://www.microsoft.com/office/previous/xp/tips/word.asp

Status Bar Uses

Did you know that the status bar, that area at the bottom of Word documents where the page number appears, also provides shortcuts to a number of very useful features? Here are a few you may want to use.

First, if your status bar is not visible, go to the Tools menu, click Options, click the View tab, and then select the Status bar check box under Show.

To open the Find and Replace dialog box, double-click any location indicator on the status bar, such as the page number or section number. 

To turn the macro recorder on or off, double-click REC. 

To turn the Track Changes feature on or off, double-click TRK. 

To turn extend selection mode on or off, double-click EXT. 

To turn overtype mode on or off, double-click OVR. 

To resolve errors in grammar or spelling, double-click the Spelling and Grammar Status icon. Note: When the previous features are turned off, their labels appear dimmed. 

Remove All Formatting

To remove all formatting, including styles, from a selection, Press CTRL+SHIFT​+N.

This removes not only the text formatting, but also the stylesheet formatting.

You can press CTRL+SPACE to remove only text formatting (such as bold and italics).

Side by Side Tables

Use this trick in Word to put two tables adjacent to each other on a two-column page:

Insert two tables, one above the other. 

Adjust the column widths to ensure the total width of each table is less than half the width of the page. 

Select both tables. 

On the Standard toolbar, click the Columns button, and then drag the pointer to select 2 Columns. 

Display Precise Table Measure​ments in the Ruler

You can adjust table column and row widths by dragging the cell boundaries. Because these boundaries snap to an existing grid, it can be difficult to line up your columns or rows precisely.

To turn off Snap to Grid, and to display detailed column and row measurements in the ruler, click a cell and then hold down the ALT key as you drag the column boundaries.

Note: To show the ruler, click Ruler on the View menu.

Open it quick: Double Click

Here are a few shortcuts you can use to access common dialog boxes in Word. To use these shortcuts, the ruler must be displayed.

Double-click the ruler margin to open the Page Setup dialog box. 

Double-click an indent marker (the two triangles with a box beneath them) to open the Paragraph dialog box. 

Double-click a tab stop to open the Tabs dialog box. 

When working with a document in multiple-column format, double-click the gray region that separates one column from another to open the Columns dialog box. 

View Multiple Pages in Word

Isn't it great how you can see several pages at a time in print preview? Did you know you can also view multiple pages when working in print layout view in Word? Just add the Multiple Pages button to the Standard toolbar. Here's how:

On the File menu, click Print Preview. 

Right-click the toolbar and click Standard. 

Right-click the toolbar again and click Customize. 

Holding down the CTRL key, drag a copy of the Multiple Pages button from the Print Preview toolbar to the Standard toolbar. 

Close Print Preview. 

Now the Multiple Pages button appears on the Standard toolbar in print layout view. Just click it, and select how many pages you want to view.

Easy Access to Documents You Use Often

The Work menu is a great Word feature that few people know about. You can use the Work menu to keep an easily accessible list of your favorite Word files.

First, you need to add the Work menu to the menu bar or a toolbar.

On the Tools menu, click Customize, and then click the Commands tab. 

In the Categories box, click Built-in Menus. 

Click Work in the Commands box and drag it to the menu bar or displayed toolbar. 

With the Work menu in place, you can add any open Word document to your list. Here are the options:

To add the current document to the Work menu, on the Work menu, click Add to Work Menu. Your document is now attached to the Work menu so that it is available from the drop-down list any time you need it.

To open a document on the Work menu, on the Work menu, click the document you want to open. 

To remove a document from the Work menu: 

Press CTRL+ALT+- (dash key). Your cursor will look like a large, bold underscore. 

On the Work menu, click the document you want to remove. 

Align Shapes Using Gridlines

Microsoft Word features a drawing grid you can use to align drawing objects, such as AutoShapes. By default, gridlines are not visible on the screen. To make them visible:

On the View menu, point to Toolbars and click Drawing. 

On the Drawing toolbar, click Draw, and then click Grid. 

Select the Display gridlines on screen check box. Choose the options you want, and then click OK. 

Gridlines do not print.

Select Non​consecutive Items in Word 2002

Now Word 2002 users can do something Microsoft Excel users have been doing for a long time—select multiple items that aren't next to each other.

For example, you can select a word in the first paragraph, and a word in the fifth paragraph, but not all the words in between. This is helpful if you want to perform the same task on multiple items, such as delete them or change their formatting. 

Here's how you can select items that aren't next to each other:

Select the first item you want, such as a table cell or paragraph. 

Hold down CTRL. 

Select any additional items you want. 

Lengthen Your List of Recently Used Documents

Word displays a list of the last four documents you opened in the New Document task pane. It's so easy to open your documents this way, you may find that showing the most recent four is just not enough. What if you want to see a document that's fifth or farther down in the list? You can always click the More documents link to see a longer list of recently used documents. But, if you use this feature a lot, it makes sense to show more documents in the list. You can specify a number as high as nine.

To increase the number of documents displayed on the recently used documents list:

On the Tools menu, click Options, and then click the General tab. 
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In the Recently used file list box, specify the number of recently used files that you want to appear in the New Document task pane. 

Click OK. 

Indenting 101

Word's ruler provides a handy visual way to indent paragraphs. (If your ruler isn't displayed, choose View, Ruler.) On the left side of the ruler, you'll notice what appears to be an hourglass sitting atop a box. This is actually three distinct icons that you can use to indent a paragraph. By clicking and dragging these icons across the ruler, you can set automatic indentation for the current paragraph (or selected paragraphs). The top triangle of the hourglass indents the first line of each paragraph; the bottom triangle sets a hanging indent; and the box indents the entire paragraph. (By the way, a hanging indent means that the first line is flush left, with the remaining lines indented.) There's also a right-indent marker on the right side of the ruler.

Click inside any paragraph--or type a new one for practice--and drag the top triangle to the half-inch mark on the ruler. Word automatically indents the first line of the paragraph a half inch. Better yet, whenever you press Enter, Word automatically indents the next paragraph as well. That means you could open a new Word document, drag the first-line indent marker to the half-inch location on the ruler, and type a 200-page novel, without ever having to indent manually.

How to spruce up those boring black dots in Word

Tired of the same old boring bullets in your bulleted lists? It's simple to add a touch of creativity to your memos and letters by customizing the bullets you use in Word. 

· First, create your list of items. 

· Then, instead of creating a bulleted list the normal way (by clicking the bullet list icon on the toolbar), select Format, Bullets and Numbering. 

· Click the Bulleted tab in the dialog. The dialog box contains several bullets to choose from. 

· Click the bullet you want to use, then click OK to lock in your change. 

If none of the bullet selections appeal to you, you can change the character that makes up any bullet set. Select any of the bullet choices, then click Customize. In the Customize Bulleted List dialog box, you can pick a character from any font on your system. Click the Bullet button, select a new character to use as a bullet, then click OK to make the change. 

To pick characters from another font set, click the Font button. The default font is Wingdings, which has the most bullet-like characters, but you can pick any character from any font. 
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If you want to make your customized bullet the default (the one used every time you click the bullet list button in the toolbar), alter the bullet set immediately to the right of the box that reads "none" in the Bullets and Numbering dialog box. 
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Once you make a change in bullet characters, the changes are stored in your normal.dot template and will persist in all future Word sessions. 

How do I turn off the automatic URLs? 

Choose AutoCorrect (or AutoCorrect Options) from the Tools menu. 

Click on the AutoFormat As You Type tab. 

Under Replace As You Type, clear the Internet and network paths with hyperlink check box. 
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If you didn't turn off AutoCorrect before you started typing and now you have a document full of hyperlinks that you don't want, you can turn them off, either one at a time, or all at once. 

To turn a link off, right-click on the link, select Hyperlink from the pop-up menu, and then select Remove Hyperlink. To remove all links from the document, choose Select All from the Edit menu or press CTRL+A and then press CTRL+6 to remove all hyperlinks.

Recent Menus 

The Standard and Formatting toolbars can share one row in later versions of Word, or they can be displayed on two rows, as in the older versions. Also, the menus can show a basic set of commands, with the recently used commands shown first, or you can show all commands. 

Choose Customize from the Tools menu. Click on the Options tab. Use the check boxes to make your selections. 
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The first option says Standard for Formatting Toolbars share one Row, and the other option is Menus Show Recently used Commands First, with the default option of Showing Full Menus after a Short Delay.

What are Word XP Task Panes?

The Word XP task panes appear on the right side of the screen, along with the document you are working on. The options on the task pane may change, depending on commands you have chosen. For example, some Word 2000 commands that displayed in dialog boxes now display in a task pane. If you don't want to use the task pane, you can hide it by clicking the X in the upper-right corner of the task pane. To turn it back on, select Task Pane from the View menu.

Alt+Tab to switch between Windows

New documents open in a separate window (in previous versions of Word, a new document took over the Word window). You can switch from one document to another by choosing a document from the list on the Window menu or by clicking the document's button on the Windows Taskbar. To view all open Word documents at the same time, choose Arrange All from the Window menu. You can also switch documents (or applications) by pressing [Alt]+[Tab].

Names of buttons on Toolbars 

Hover the mouse over any button and its name will appear in a box near the mouse pointer.

What do the buttons do? 

Choose What's This? from the Help menu. The mouse pointer will turn into a pointer with a "?" symbol. Click on any button (or any other element or object on the screen) and Word will give you some information. Also, Shift + F1 will turn on the What's This? feature.

Press ESC to release the What’s This feature.

Notice that placing the What’s This feature over text shows you the formatting of the text.  Users of WordPerfect will appreciate this, as it’s comparable to WordPerfect’s Reveal Codes feature.

[image: image7.png]





Move Toolbars 

Click on the left edge of the toolbar (the mouse pointer will turn into a four-headed pointer). Drag the toolbar to any edge for a toolbar or anywhere else on the screen for a floating palette.






































































�PAGE \# "'Page: '#'�'"  �� This is the internet site where I found this information


�PAGE \# "'Page: '#'�'"  ��I cannot demo this because I only have Word 2000.





